Проблемы с видюхой
Начать новую тему   Ответить на тему
Список форумов forum.kazancity.net -> Hardware  
Предыдущая тема :: Следующая тема  
Автор Сообщение
Серега666
[Редкий гость]


Зарегистрирован: 17.09.2008
Сообщения: 38
Откуда: Казань

СообщениеДобавлено: Сб Янв 10, 2009 11:43    Заголовок сообщения: Проблемы с видюхой Ответить с цитатой

У меня такая проблемма появилась: у меня есть видюха ati radeon x1650pro, при подключении к компу монитор не как не реагирует, система загружается, что делать не знаю.У кого нить было подобное?что делать?В СЦ вести не охота, слишком долго без инета))))
Я щас сижу с итегрированой в матерь картой, sis какой то там)) Реально сделать что бы карточка радеон была вставлена в слот, а система первично опредиляла интегрированую карту(хочу попробовать обновить биос).
Еще читал где то на форуме, что нужно как то прогреть GPU на видюхе, но как то рисковать не хочется, если кто делал поделитесь опытом.
Зарание БОЛЬШОЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Valeriy
[Завсегдатай]


Зарегистрирован: 18.01.2006
Сообщения: 327
Откуда: Казань

СообщениеДобавлено: Сб Янв 10, 2009 14:10    Заголовок сообщения: Re: Проблемы с видюхой Ответить с цитатой

Серега666 писал(а):
У меня такая проблемма появилась: у меня есть видюха ati radeon x1650pro, при подключении к компу монитор не как не реагирует, система загружается, что делать не знаю.У кого нить было подобное?что делать?В СЦ вести не охота, слишком долго без инета))))
Я щас сижу с итегрированой в матерь картой, sis какой то там)) Реально сделать что бы карточка радеон была вставлена в слот, а система первично опредиляла интегрированую карту(хочу попробовать обновить биос).
Еще читал где то на форуме, что нужно как то прогреть GPU на видюхе, но как то рисковать не хочется, если кто делал поделитесь опытом.
Зарание БОЛЬШОЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО

А в диспетчере устройств она видна?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Орфен
[Участник]


Зарегистрирован: 07.05.2008
Сообщения: 197

СообщениеДобавлено: Сб Янв 10, 2009 14:26    Заголовок сообщения: Ответить с цитатой

сгорела видюха твоя. У меня такую по гарантии в тот же день поменяли.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Timur
[Редкий гость]


Зарегистрирован: 11.03.2007
Сообщения: 25
Откуда: Казань

СообщениеДобавлено: Вт Мар 03, 2009 12:35    Заголовок сообщения: Ответить с цитатой

Дабы не создавать новую тему, напишу здесь. Видеокарта ATI X1950XT 256Mb отработала 2 года почти без проблем. Иногда возникали перегревы из-за пыли на родном радиаторе. При этом вылетала из игр. Температура достигала 75-80градусов по эвересту. Заменил стандартное охлаждение на http://www.nix.ru/autocatalog/zalman/coolers/ZALMAN_VF1000_LED_VGA_Cooler_Fan_speed_contr._Blue_1828_14002500_Cu_69013.html и поставил дополнительный вентилятор в корпусе рядом с видеокартой. Температура не более 60-65градусов.
Недавно начала вылетать при запуске 3D приложений, а иногда просто зависать.
И вот теперь вопрос: что с видекартой? Пыли нет, температуру показывает нормальную. При запуске игр сразу или через несколько минут появляется сообщение "VPU Recover сбросил графический ускоритель поскольку он не отвечает на команды графического драйвера". В инете нигде толком ничего не нашел. Компьютер сейчас работает как печатная машинка.
При поиске причины сделал следующее:
1. Все вычистил кистью и пылесосом, заменил термопасту
2. Установил второй блок питания на 350Вт только для видеокарты
3. powerstrip'ом пытался затормозить видеокарту.
Может кто сталкивался с подобным, помогите с решением проблемы.


Последний раз редактировалось: Timur (Ср Мар 04, 2009 13:00), всего редактировалось 1 раз
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Lord_Phoenix
[Старожил]


Зарегистрирован: 10.10.2007
Сообщения: 896
Откуда: Проживаю в интернете.

СообщениеДобавлено: Вт Мар 03, 2009 13:51    Заголовок сообщения: Ответить с цитатой

О, я такой же штукой сколол ядро на одной видюхе!
Ага, кулер хороший, только не очень удобный в плане установки.

1)Установите новый драйвер видео, если стоит новый - попробуйте старый.
2) проверьте целостность ядра (нет ли сколов по углам)
3)...пока идей больше нет.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Timur
[Редкий гость]


Зарегистрирован: 11.03.2007
Сообщения: 25
Откуда: Казань

СообщениеДобавлено: Вт Мар 03, 2009 15:33    Заголовок сообщения: Ответить с цитатой

Да, кстати, забыл написать, что стояли последние дрова, сейчас откатился на те, что были на диске вместе с видеокартой - они точно не были глючными. Ядро и микросхемы памяти целые, без повреждений.
Кулер мне тоже нравится, очень быстро реагирует на повышение температуры ядра, тепловые трубки нагреваются почти мгновенно. Не нравятся эти шесть маленьких радиаторов, которые просто приклеиваются на память. Я так понимаю, температура памяти нигде не контролируется. Может она перегревается.
Я сначала думал что ядро сгорело, но ведь дает запустить, например NFS undercover, и даже работает пару минут при максимальных настройках.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Mossad
[Редкий гость]


Зарегистрирован: 28.04.2008
Сообщения: 17

СообщениеДобавлено: Ср Мар 04, 2009 00:56    Заголовок сообщения: Ответить с цитатой

эти маленькие радиаторы полезная штука,а так несите у кого проблемы думаю помогу за определенную плату))
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
serw56
[Редкий гость]


Зарегистрирован: 17.03.2010
Сообщения: 3
Откуда: Казань

СообщениеДобавлено: Ср Мар 17, 2010 16:57    Заголовок сообщения: Ответить с цитатой

Ну специалисты надеюсь на вас!))) Купил по глупости с рук немного б\у ноутбук Sony VAIO вот такой же почти http://www.320-8080.ru/catalog/176/29552 Ну просто подешевле захотелось)))) А вчера на монике появилась белая горизонтальная полоса шириной где то примерно в 1-2 пикселя и он начал сильно греться и вырубается через минут 15 после включения.(( это что видюшка чтоли уже сдохла так рано?? Гарантия 2 недели давно кончилась. Не знаю теперь что делать(( и б..ть продавца не могу найти! Как можно решить эту проблему??
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Lord_Phoenix
[Старожил]


Зарегистрирован: 10.10.2007
Сообщения: 896
Откуда: Проживаю в интернете.

СообщениеДобавлено: Ср Мар 17, 2010 21:27    Заголовок сообщения: Ответить с цитатой

Что конкретно греется? Видеокарта или проц? Надо проверить при возможности.
Как вариант, немного отошла система охлаждения. В таком случае всего делов - разобрать, почистить от пыли, сменить термопасту везде (для ноута лучше взять подороже, Arctic Silver или что-нибудь в этом роде).
Проверить, крутится ли кулер. Он мог сдохнуть.
Однако, полоса настораживает, возможен отвал GPU.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
kuzmich
[Участник]


Зарегистрирован: 04.09.2007
Сообщения: 139

СообщениеДобавлено: Ср Мар 17, 2010 23:29    Заголовок сообщения: Ответить с цитатой

была у меня проблема похожая, только не по середине монитора с краю, начинало греется и чернеть.. в итоге после обследование выяснилось полетела трубка которая внутри монитора тобишь под замену тогда отдал 5 рублей, 1.5 года назад поставили новую трубку.. и все пахало)) кстати не стоит брать ноут б.у!=) им противопоказано долго работать))
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Lord_Phoenix
[Старожил]


Зарегистрирован: 10.10.2007
Сообщения: 896
Откуда: Проживаю в интернете.

СообщениеДобавлено: Ср Мар 17, 2010 23:57    Заголовок сообщения: Ответить с цитатой

Ну эээ, трубка не вызвала бы перезагрузок. Т.е. дисплей бы вообще не вызвал перезагрузок, если только это не КЗ.
А новый дисплей можно на eBay за 3 тыр найти, хотя зависит от модели ноута.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
kuzmich
[Участник]


Зарегистрирован: 04.09.2007
Сообщения: 139

СообщениеДобавлено: Чт Мар 18, 2010 18:48    Заголовок сообщения: Ответить с цитатой

трубка не вызывает перегруз.. просто начинает чернеть монитор.. мб у него трубка + сам дисплей в полете...

про трубку грил про свой ноут умну был 15.4 поэтому мб так дорого вышел... хотя у знакомых спрашивал говорят не дешевая эта услуга..))
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
egen70
[Старожил]


Зарегистрирован: 06.02.2006
Сообщения: 295

СообщениеДобавлено: Чт Мар 18, 2010 19:19    Заголовок сообщения: Ответить с цитатой

поддерживаю мнение Lord_Phoenix, нагрев+перезагрузка=перегрев чипа.
домашние действия - найти в инете мануал, разобрать, почистить сменить пасту, собрать, проверить.
если эффект нулевой, дорога в сервис.
был опыт ремонта бэушного ноута, менее брендового тошиба, замена инвертора (лампа под матрицей экрана) 2000р., а брал я его за 4000р., прошёл год всё работает.
вообщем после результата решения своими силами, дорога в сервис, и оценка стоит ли овчинка выделки.
возможно вариант сдать на запы, но это точно минус по баблу.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Alеx_e-nk
[Участник]


Зарегистрирован: 15.08.2007
Сообщения: 59
Откуда: nkamsk

СообщениеДобавлено: Чт Мар 18, 2010 21:48    Заголовок сообщения: Ответить с цитатой

я канешно извиняюсь, но вдруг поможет

http://habrahabr.ru/blogs/hardware/88061/
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Lord_Phoenix
[Старожил]


Зарегистрирован: 10.10.2007
Сообщения: 896
Откуда: Проживаю в интернете.

СообщениеДобавлено: Чт Мар 18, 2010 23:25    Заголовок сообщения: Ответить с цитатой

Это крайний вариант, если не поможет прочистка СО и смена термопасты.
Лучше не жарить в печке, а прогреть строительным феном или ИК паяльником. Хотя, кому как больше нравится. Это и есть исправление отвала GPU.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Список форумов forum.kazancity.net -> Hardware  
Начать новую тему   Ответить на тему Часовой пояс: GMT + 3
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах